首页
Loading
您所在的位置:首页 > 企业路由器 > 华为 > 正文

华为S2000系列交换机配置命令和基本的操作

作者: 来源: 日期:2018/7/24 9:56:01 人气:1199 加入收藏 评论:0 标签:华为S2000

[Quidway]super password 修改特权用户密码
[Quidway]sysname 交换机命名
[Quidway]interface ethernet 0/1 进入接口视图
[Quidway]interface vlan x 进入接口视图
[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 静态路由=网关
[Quidway]user-interface vty 0 4
[S3026-ui-vty0-4]authentication-mode password
[S3026-ui-vty0-4]set authentication-mode password simple 222
[S3026-ui-vty0-4]user privilege level 3
[Quidway-Ethernet0/1]duplex {half|full|auto} 配置端口双工工作状态
[Quidway-Ethernet0/1]speed {10|100|auto} 配置端口工作速率
[Quidway-Ethernet0/1]flow-control 配置端口流控
[Quidway-Ethernet0/1]mdi {across|auto|normal} 配置端口MDI/MDIX状态平接或扭接
[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} 设置接口工作模式
(access(缺省)不支持802.1q帧的传送,而trunk支持(用于Switch间互连),hybrid和trunk的区别在于trunk 只允许缺省VLAN的报文发送时不打标签,而hybrid允许多个VLAN报文发送时不打标签。 )
[Quidway-Ethernet0/1]shutdown 关闭/重起接口
[Quidway-Ethernet0/2]quit 退出系统视图
------------------------------------
[Quidway]vlan 3 创建/删除一个VLAN/进入VLAN模式
[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 在当前VLAN增加/删除以太网接口
[Quidway-Ethernet0/2]port access vlan 3 将当前接口加入到指定VLAN
[Quidway-Ethernet0/2]port trunk permit vlan {ID|All} 设trunk允许的VLAN
[Quidway-Ethernet0/2]port trunk pvid vlan 3 设置trunk端口的PVID
[Quidway]monitor-port 指定和清除镜像端口
[Quidway]port mirror 指定和清除被镜像端口
[Quidway]port mirror int_list observing-port int_type int_num 指定镜像和被镜像
[Quidway]description string 指定VLAN描述字符
[Quidway]description 删除VLAN描述字符
[Quidway]display vlan [vlan_id] 查看VLAN设置
[Quidway]stp {enable|disable} 开启/关闭生成树,默认关闭
[Quidway]stp priority 4096 设置交换机的优先级
[Quidway]stp root {primary|secondary} 设置交换机为根或根的备份
[Quidway-Ethernet0/1]stp cost 200 设置交换机端口的花费
[SwitchA-vlanx]isolate-user-vlan enable 设置主vlan
[SwitchA]Isolate-user-vlan secondary 设置主vlan包括的子vlan
[Quidway-Ethernet0/2]port hybrid pvid vlan 设置vlan的pvid
[Quidway-Ethernet0/2]port hybrid pvid 删除vlan的pvid
[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged 设置无标识的vlan
如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。
所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.
端口聚合配置命令
[Quidway]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置端口聚合
Port_num1为端口聚合组的起始端口号,Port_num2为终止端口号,ingress为接口入负荷分担方式,both为接口出入双向负荷分担方式。
[SwitchA]display link-aggregation ethernet0/1
[SwitchA]undo link-aggregation all

本文网址:http://www.luyouqi.org/html/huawei/148.html
读完这篇文章后,您心情如何?
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
更多>>网友评论
发表评论
编辑推荐
  • 没有资料